Results 1 to 7 of 7

Thread: Fps Drop

  1. #1

    Fps Drop

    Has the latest build affected FPS for anyone?

    I run this on max , Right now its on medium and still get the same performance, Really jerky game play .

  2. #2

    Re:Fps Drop

    r0ss0 wrote:
    Has the latest build affected FPS for anyone?

    I run this on max , Right now its on medium and still get the same performance, Really jerky game play .
    Never seen any fps issues at all myself, the only jerky animations I see are a bit of a disconnect when trees begin to fall.

  3. #3

    Re:Fps Drop

    I am getting horrible FPS right now. Before this build, I was getting around ~70, recording in fraps at around 40 - 50... Now I am only getting about 15 - 25...

    Whatever happened the game is not fun to play right now... Feels like going back to my WoW days playing on a crappy laptop... :P


    Got another thread I posted also on this:
    http://www.xsyon.com/forums/11-bugs-...ground-levelsq



  4. #4

    Re:Fps Drop

    We will run some FPS tests later this week, using different DirectX libraries.

    What we last built with increased FPS and performance on all our test machines, but this seems to have a different effect on other machines.

    I will message some of you individually to help gather FPS information when we have time to do this.

  5. #5
    Xsyon Citizen Kitsume's Avatar
    Join Date
    Mar 2010
    Location
    San Francisco Bay Area
    Posts
    423

    Re:Fps Drop

    I'm also seeing a drop from 70~100 before to 12~25 now.


    Edit: Strange, now I'm back up in the 80s fps area.
    [SIGPIC][/SIGPIC]
    Perception is reality

  6. #6

    Re:Fps Drop

    I thought it was more jerky also tonight. I will need to start measuring this.

    Leader of Ancient Embers at ancientembers.net

  7. #7

    Re:Fps Drop

    Im getting crappy fps with all maxed...
    core i7 @ 3.5ghz, 295GTX and 6 gigs of RAM = 20 FPS.

    And sli do not work.. today i tested all rendering modes.. auto, AFR1 and 2, 4way etc. none work...
    So maybe the crappy fps is cause im only using 1 core... and thats like a gtx 260

    Turning all shadows off give me 40-50 fps

Similar Threads

  1. Tiny People
    By Cracky69 in forum Prelude Talk - General Discussion
    Replies: 63
    Last Post: 03-10-2011, 03:00 PM
  2. Advice about pre-order
    By dezgard in forum Prelude Talk - General Discussion
    Replies: 1
    Last Post: 10-11-2010, 03:09 PM
  3. servers
    By zoxdon in forum Prelude Talk - General Discussion
    Replies: 4
    Last Post: 05-18-2010, 01:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •