Results 1 to 9 of 9
  1. #1

    Incorrect Launcher Version

    dled the new patch thing through the new mail, says incorrect launcher version. Removed xyson.exe, still says it. Uninstalled the entire thing, redownloaded through the new link, it didn't dl and still says incorrect launcher version,

  2. #2
    Xsyon Citizen Relandi's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver Island, BC, Canada.
    Posts
    337

    Re:Incorrect Launcher Version

    You need the launcher from May 20th, there was one released on the 19th, as well as the 20th.

    It's entirely possible you are using the one from the 19th.

    Confirm/deny?

    I downloaded from the link today and updated fine, so should be working.

  3. #3

    Re:Incorrect Launcher Version

    Yeah using the one from the 19th, whats the link for the 20th?

  4. #4
    Xsyon Citizen Relandi's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver Island, BC, Canada.
    Posts
    337

    Re:Incorrect Launcher Version

    Get Some wrote:
    Yeah using the one from the 19th, whats the link for the 20th?
    You should have an e-mail with it, if not, PM Virtus or Xsyon and ask for one.

    I cannot publicly (even in the pre-order area) give out the link.

  5. #5

    Re:Incorrect Launcher Version

    Get Some, please check your PMs. Thanks.

  6. #6

    Re:Incorrect Launcher Version

    Get Some wrote:
    Uninstalled the entire thing, redownloaded through the new link, it didn't dl and still says incorrect launcher version,
    next time or other players: don't if not told so. just install over the previous one without touching anything. the new patcher will just check the files and in 10 seconds you are in again.
    at least that was my case.

  7. #7

    Re:Incorrect Launcher Version

    I need the link to the installer from the 20th as well. I didn't get an e-mail.

  8. #8

    Re:Incorrect Launcher Version

    I installed from the link of May 20th, and was able to get in game.
    Now getting this ":Incorrect Launcher Version" error again.

  9. #9

    Re:Incorrect Launcher Version

    if you can go into the chat it would be easier for me to help you. What your saying doesn't make sense.

Similar Threads

  1. What are these icons going to be?
    By Bossman in forum Prelude Talk - General Discussion
    Replies: 2
    Last Post: 06-10-2010, 01:23 PM
  2. I hate to ask, but how do we start refund process?
    By terter2000 in forum Prelude Talk - General Discussion
    Replies: 7
    Last Post: 05-20-2010, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •