Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Crash - bang - wallop

    Just logged in about 30 mins ago and saw we had another new download since last night. 2 minutes into the game I crash.

    re-log... 2 minutes I crash...

    This was just terraforming.... am I alone?

  2. #2

    6/30 client crash before startup

    I open the client, enter my name, it verifies files/version then starts to open the startup screen where I actually log into the server, before it gets to that point it crashes.

    Both 6/30 versions did this to me.

  3. #3

    Re: Crash - bang - wallop

    I've merged these posts into one, and have let Xsyon know of the issue of both these threads.
    We have cool new forums... Y~A~Y

  4. #4

    Re:6/30 client crash before startup

    Crashing on my win7 PC but havenít had any on my vista pc. Not very conclusive but something.

    Reinstalling the game and drivers now

    Edit: Did email my log file

  5. #5

    Re:6/30 client crash before startup

    I log in, it checks the files then it crashes
    this has been happening since I installed the new installer

  6. #6

    Re:6/30 client crash before startup

    This is not the same bug/problem. I crash before my client even talks to the server.

    I mailed 7 client log/crash files to bugs@xsyon.com or whatever it is.

  7. #7

    Re:6/30 client crash before startup

    I logged in ok....tried to turn round...crash...twice..i guess its a constant issue

  8. #8

    Re:6/30 client crash before startup

    I'm getting crash as soon as it's done loading the entities file...it's a .exe error. I was able to play yesterday fine with the new patcher, but something happened since then, because I noticed that patcher loaded something in first time patching today...and crashes every since.
    The truth will set you free....but first it will realy piss you off !!

  9. #9

    Re:6/30 client crash before startup

    Deacon wrote:
    I'm getting crash as soon as it's done loading the entities file...it's a .exe error. I was able to play yesterday fine with the new patcher, but something happened since then, because I noticed that patcher loaded something in first time patching today...and crashes every since.
    Yep, I crash before even getting to the server login screen, 'has stopped working...'

    I am Vista 32 with nVidia card.

  10. #10

    Re:6/30 client crash before startup

    Ok, I just saw another problem.

    Last night's quick update for some crafting fixes was relased with some tests I was doing and with the new terrain renderer fully on although it still has some problems.

    Sorry for my haste, I was hit with updates from everyone on the team last night and I'm still not done reviewing everything.

    I'll have a patch up in 2 hours or less.

Similar Threads

  1. Reincarnation Ventrilo Open to Public
    By Tooshar in forum Prelude Talk - General Discussion
    Replies: 11
    Last Post: 07-19-2010, 06:01 PM
  2. Loyal.
    By yanowski in forum Prelude Talk - General Discussion
    Replies: 21
    Last Post: 06-30-2010, 11:01 AM
  3. How can you not like this guy????
    By Rohaan in forum Off Topic
    Replies: 5
    Last Post: 03-30-2010, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •