Results 1 to 3 of 3
  1. #1

    Game crash - probably not enoguh memory?

    The game keeps crashing after playing for about 5 minutes.
    I cannot submit an error log since the windows error also freezes / game logs show nothing special.
    But I have to close the process everytime and it shows memory useage of about 95%(xsyon uses about 1.5 gigs of memory).

    Can I assume my pc doesnt have enough memory?

    I am using windows 7, and I have 2GB DIMM DDR2 800 MHz memory. I have purchased another 2GB and will let you hear if it solved the problem.

    The last lines of the last 3 logs:
    Fri Dec 03 09:38:52 2010 : Warning: Missing Animation103Default Animation
    Fri Dec 03 09:43:00 2010 : Warning: Array Index Out Of Bounds On Get Element. Array: 159

    Fri Dec 03 10:39:29 2010 : Warning: Missing LOD 0 For Mesh: .mesh
    Fri Dec 03 10:39:29 2010 : Warning: Missing LOD 0 For Mesh: no_art_0.mesh

    Fri Dec 03 11:16:48 2010 : Success: Pixel Shader 2.0 Loaded
    Fri Dec 03 11:22:59 2010 : Crossing sector boundary begin...Sector: 7

  2. #2
    The extra memory helped.
    Less crashing, but it still crashed.
    Sat Dec 04 09:37:33 2010 : World loaded
    Sat Dec 04 09:41:28 2010 : Crossing sector boundary begin...Sector: 5
    Sat Dec 04 09:41:34 2010 : Crossing sector boundary end...Sector: 5 Zone: 822
    Sat Dec 04 10:13:14 2010 : Crossing sector boundary begin...Sector: 3

  3. #3
    We will be focusing on fixing these crashes in a little more than a week from now. For now we are wrapping up some features then will get back to this problem.

    Thanks for the report!

Similar Threads

  1. Does grass regrow?
    By tredo in forum Prelude Talk - General Discussion
    Replies: 7
    Last Post: 07-18-2010, 12:11 AM
  2. Resources
    By Oakstead in forum Prelude Talk - General Discussion
    Replies: 8
    Last Post: 05-02-2010, 06:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •