Results 1 to 10 of 10
  1. #1
    Xsyon Citizen Helith's Avatar
    Join Date
    Sep 2010
    Location
    north caroliina
    Posts
    108

    not able to login

    after putting in my account info at the patcher and going thru with the verifer when the exe pops up for Xsyon login i put in my accont info again and this time it says Unable to connect to server : You are not a current suscriber. I logged in yesterday so i know my account worked until then and yet now i can't login in has anyone else had this problem or am i the only one...... also does this mean i am now cursed? yet again........

    Only in death will you know what i have done to your life..........
    [SIGPIC][/SIGPIC]
    http://www.darkhandofvalor.com/ | http://www.xsyon.com/forum/showthrea...cruiting-(Good)

    Xsyon Wiki : http://www.xsyonwiki.net/wiki/Main_Page

  2. #2
    This has been cleared up. If anyone else has this problem, please let me know.

    Thanks!

  3. #3
    Xsyon Citizen Helith's Avatar
    Join Date
    Sep 2010
    Location
    north caroliina
    Posts
    108
    thanks for the fix

    Only in death will you know what i have done to your life..........
    [SIGPIC][/SIGPIC]
    http://www.darkhandofvalor.com/ | http://www.xsyon.com/forum/showthrea...cruiting-(Good)

    Xsyon Wiki : http://www.xsyonwiki.net/wiki/Main_Page

  4. #4
    Xsyon Citizen Xx1327's Avatar
    Join Date
    Mar 2010
    Location
    USA,Florida
    Posts
    554
    happening to me too now, can't log in after patching
    Quote Originally Posted by Luculus View Post
    Give a man a fish and he eats for a day.
    Give a man a fishing pole....and he can kill bears with it.

  5. #5
    Xsyon Citizen Xx1327's Avatar
    Join Date
    Mar 2010
    Location
    USA,Florida
    Posts
    554
    problem resolved, thx
    Quote Originally Posted by Luculus View Post
    Give a man a fish and he eats for a day.
    Give a man a fishing pole....and he can kill bears with it.

  6. #6
    This has just happened to me
    Brum, brum.

  7. #7
    Hello Cradlejoe,

    I sent you a PM. This problem should be fixed now.

  8. #8
    Sorted! Thanks
    Brum, brum.

  9. #9
    Cannot log in - have tried on two different machines (work and home). After selecting character, game hangs at "Loading Entities" for what seems like 5 minutes, then crashes.

    Was able to log in yesterday with no trouble.

  10. #10
    Moved to the new Bug Report section.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •