Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    The current situation

    Hey folks,

    as you might have noticed, the server is undergoing "some" () difficulties. After the initial crashes with rollbacks, we had a period of about 40 minutes without a crash. Several players have managed to place their tribe totem but after the server crashed, it seems the database crashed or got partially overwritten with bad/wrong data.

    The tribe I created doesn't really exist. Can't access tribe info at the totem, I don't get an area notice when I enter the zone and players originally in the tribe are no longer members of the tribe. But instead they are in various other tribes. Changes with every login or so it seems.

    Can we get an official word on the situation? Is this fixable with the current server hardware? Will the world/tribe database have to be reset?

    Because as it is now, there are numerous totems in the world which appear to have no owner.
    [SIGPIC][/SIGPIC]

  2. #2
    Yeah I have been in three tribes so far. . my own, "Darth Vader Church" and "totem placement". My totem is still standing so I hope I can claim it or get it fixed later. I am guessing it would be easier for them to start over with a DB wipe but the longer they wait the more people that will upset.

  3. #3
    No! No Data wipe! I already have my tribe totem, and if they wipe, me and my 6 accounts are out of here!!
    [SIGPIC][/SIGPIC]

  4. #4
    Quote Originally Posted by Illmaculate View Post
    Cya.
    U mad bro?
    [SIGPIC][/SIGPIC]

  5. #5
    Quote Originally Posted by Tehralph View Post
    No! No Data wipe! I already have my tribe totem, and if they wipe, me and my 6 accounts are out of here!!
    Curious if your tribe is still working after latest crash. Can you report back please? Because my tribe was working till that crash after 40 minutes too.
    [SIGPIC][/SIGPIC]

  6. #6
    want some cheese with that wine

  7. #7
    Quote Originally Posted by Tehralph View Post
    No! No Data wipe! I already have my tribe totem, and if they wipe, me and my 6 accounts are out of here!!
    lol...but MY tribe totem is already placed...go back to mortal online damn AI-egomaniac

  8. #8
    Quote Originally Posted by dfend View Post
    Curious if your tribe is still working after latest crash. Can you report back please? Because my tribe was working till that crash after 40 minutes too.
    Yeah it appears to still be there. Its weird though because we can see ourselves in the guild list, but have the option to create another tribe on the tab. Just snip that last part GMs if that breaks the rules by giving out exploit info. No need to delete my whole post.
    [SIGPIC][/SIGPIC]

  9. #9
    WOW .. my wife just adked me what is going on with your game,,, I answered her in 9 min 34 sec... (lagged out a bit with answer)

  10. #10
    Quote Originally Posted by Tehralph View Post
    Yeah it appears to still be there. Its weird though because we can see ourselves in the guild list, but have the option to create another tribe on the tab. Just snip that last part GMs if that breaks the rules by giving out exploit info. No need to delete my whole post.
    Can you access 'tribe info' on the totem? And get the window? Do you get 'Entering Aegis Imperium' when you enter your zone? After crash.
    [SIGPIC][/SIGPIC]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •