Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Unable to connect...

    So i start the launcher, enter my username and password, press the PATCH button, then the launcher syas CONNECTED, but nothing happen...
    Been tryin to play for 1 hours...suggestions?

  2. #2
    it's problably the high volume, you could try the torrent, a lot of people are seeding. Link is in the annoucements update thread.

  3. #3
    i dont need to patch or download anything. I just need to play! yesterday i was playing.... (now the launcher syas : error: unable to connect to patch server ! )

  4. #4
    Same here, maybe they took the patch server down not thinking no one would be able to login.

  5. #5
    Quote Originally Posted by Volcom View Post
    Same here, maybe they took the patch server down not thinking no one would be able to login.
    almost productive, wish we could launch right from the exe instead of the launcher BS and do a version check on the game login screen.

  6. #6
    any solution to this then?
    bah i ll go play darkfall for a bit

  7. #7
    please try again. Jooky was running a test by turning off the patch server.

  8. #8
    ok i was able to connect, but the server is down now

  9. #9
    seems to have been down for a bit...
    My guess is theyre cataloging all the Tribe and Homested locs for after the wipe.

  10. #10
    The databank is corrupted. Wipe will come when the new servers are here. And who says he played the game with all this lag and crashes is really carzy, thats not playing.....hopefully the new server come soon
    [SIGPIC][/SIGPIC]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •