Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    Visitor
    Join Date
    Mar 2011
    Location
    Eastern Washington State
    Posts
    16

    Game Killing Lag is Back

    So, how are the devs going to circumvent this new lagspike that is occurring today, aka planned launch date, so that we might actually be able to have a good experience while playing instead of pulling our hair out, and watching some of the new players quit?

  2. #2
    Thought the other thread said that was fixed? Son of a...

  3. #3
    I imagine either with coding, throwing money at something, or with voodoo.

    What are you looking for here?

  4. #4
    Visitor
    Join Date
    Mar 2011
    Location
    Eastern Washington State
    Posts
    16
    Looking to see what other people have to say, and maybe a response from dev's, i really dont care.

  5. #5
    boo that sucks not even prime time in europe and your getting lag again

    Well they claim its not hardware related and they have enough capacity to handle everyone.. i cant see it myself as usually when not many people r on it works fine but as soon as the servers start filling up.. pop lag comes back.. to me that points to a server capacity issue.. but i could be wrong could be dodgy coding some place as well..


    They need it fixed asap now the game is launched infact i cant believe they launched with the lag still there but there we go.

  6. #6
    Visitor
    Join Date
    Mar 2011
    Location
    Eastern Washington State
    Posts
    16
    i agree caldrin, thanks for a worthwhile post compared to jumpshots whining.

  7. #7
    Yes that is outrageous! No mmorpg has ever launched with lag issues before!

  8. #8
    Xsyon Citizen Dade512's Avatar
    Join Date
    Feb 2011
    Location
    Oklahoma City
    Posts
    188
    Launching with lag isn't exactly uncommon. I haven't got to play since last night but then, even tho my ping was high, the lag delay was negligible.
    It is a mistake to think you can solve any major problems just with potatoes.

  9. #9
    what was odd about last night...after about 30 minutes (45?) of just crushing lag (pings 500-900), it went away.

    whats odd isn't that the lag went away...the oddity is the ping stayed crappy (300-600) but didn't appear to significantly affect gameplay.

    there was a slight delay on actions, but definitely not the 3-5 minute push-wait-watch cycle.
    [SIGPIC][/SIGPIC]
    www.theburninghorde.com

  10. #10
    Quote Originally Posted by Dubanka View Post
    what was odd about last night...after about 30 minutes (45?) of just crushing lag (pings 500-900), it went away.

    whats odd isn't that the lag went away...the oddity is the ping stayed crappy (300-600) but didn't appear to significantly affect gameplay.

    there was a slight delay on actions, but definitely not the 3-5 minute push-wait-watch cycle.
    Yeah it was odd last night, wasn't acting like the usual wall of lag. I too was at 300-600ms for most of it, but chat etc were instant and actions only slightly sluggish at times.
    [SIGPIC][/SIGPIC]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •