Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Xsyon Citizen millsdo's Avatar
    Join Date
    Feb 2011
    Location
    Arlington, TN
    Posts
    83

    Lag Problems Solved? Maybe so...

    Looks like Jordi was online a few seconds ago. He said data was not saving properly and running in memory...thus the lag. He believes he has fixed it. He is doing one more server reboot in 6 minutes (2:45 PM CST - GMT-5) and then will restart.

    Once that is done and tested he will turn on Combat today.

  2. #2
    He never mentioned lag at any point whatsoever.

  3. #3
    Lag is turned on.

    I'm not sure why we would want combat on with a 5 second delay, but the people keep bugging him about it.

    What surprised me the most is when he said he would turn it on. He should probably stop writing checks with his mouth, if you know what I mean.

  4. #4
    There is no lag.

    *waves hand*
    Roads? Where we're going, we don't need roads.

  5. #5
    Quote Originally Posted by grimfaust View Post
    There is no lag.

    *waves hand*
    This is not the lag you are looking for...

    Nope, doesn't work.

  6. #6
    you posted this and broke the server... now its lagging again nice work LOL..

    But being serious the lag has just come back big time.

    Official response in game was to try and log off then back on again..

    I did this last night and it did solve my lag for maybe a 1 min

  7. #7
    Awesome story for you guys. He came on and said logging would fix the lag for everyone.

    I chose to not log off and just terraform through it with the few second delay.

    A minute later the lag was gone!

    After all the reloggers started logging back in, talking about how relogging fixed the lag.... the lag picked back up.

    I'll leave it to the reader to figure out what happened.

  8. #8
    Quote Originally Posted by jumpshot View Post
    Awesome story for you guys. He came on and said logging would fix the lag for everyone.

    I chose to not log off and just terraform through it with the few second delay.

    A minute later the lag was gone!

    After all the reloggers started logging back in, talking about how relogging fixed the lag.... the lag picked back up.

    I'll leave it to the reader to figure out what happened.
    now are you trying to say its a server capacity issue??? now they have posted on the updates saying its nothing at all to do with that ok.. so you cant be right.. LOL

  9. #9
    Lol, that's kinda sneaky... and funny at the same time.
    Roads? Where we're going, we don't need roads.

  10. #10
    Quote Originally Posted by jumpshot View Post
    Awesome story for you guys. He came on and said logging would fix the lag for everyone.

    I chose to not log off and just terraform through it with the few second delay.

    A minute later the lag was gone!

    After all the reloggers started logging back in, talking about how relogging fixed the lag.... the lag picked back up.

    I'll leave it to the reader to figure out what happened.
    Duh, he meant cutting down trees...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •