Results 1 to 7 of 7
  1. #1

    Crashing at "Loading Entities"

    Whenever I load the game, when it says it is loading entities, the game crashes.

  2. #2

    Re: Crashing at "Loading Entities"

    Everyone is.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


  3. #3

    Re: Crashing at "Loading Entities"

    Damnit.

  4. #4

    Re: Crashing at "Loading Entities"

    Same here, so double damnit!

  5. #5

    Re:Crashing at "Loading Entities"

    I crash when I press the login button....do not even get a "loading entities" text or whatever.

  6. #6

    Re:Crashing at "Loading Entities"

    Seems to be back again? Right after it is done loading zone it crashes.

    EDIT: Either it fixed itself or removing my other character on with the crash occurred helped.

  7. #7

    Re:Crashing at "Loading Entities"

    If you get this problem, please try a new character. The server is currently up.

Similar Threads

  1. A Few Quick Questions
    By Trivium in forum Developer Zone Archive
    Replies: 0
    Last Post: 11-19-2010, 03:30 PM
  2. Can characters blink?
    By Shirk in forum Developer Zone Archive
    Replies: 3
    Last Post: 04-30-2010, 07:37 AM
  3. First come first serve?
    By TheMap in forum Prelude Talk - General Discussion
    Replies: 13
    Last Post: 04-11-2010, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •