Results 1 to 8 of 8
  1. #1

    Stuck at 'Loading Entities'

    Hello

    I crashed about an hour ago, and then could not get back on the server. Now when I start to load my game is stuck at 'Loading Entities'.

    Does anyone have some insight on this?

    cheers

  2. #2
    The server went down and now were all in a que, i'm wondering if there was a ninja que system put in place, which will win first, my main or alt?

  3. #3
    Hmm, I cannot even load the game past the patcher now..

  4. #4
    Quote Originally Posted by Vandali View Post
    The server went down and now were all in a que, i'm wondering if there was a ninja que system put in place, which will win first, my main or alt?
    this is my guess. but why wait in some silly "loading entities" queue when someone can go play some other game and NOT wait to actually play...

    Member of VexX gaming community

  5. #5
    If a bit of queing is the reason for the flawless ping today, then good job, things are heading in the right direction.

  6. #6
    What's annoying me though is I try to load the game, and the patcher says 'cannot create a file'.

  7. #7
    Xsyon Citizen
    Join Date
    Apr 2010
    Location
    Germany ... NO U!
    Posts
    110
    Wait my son, wait.

  8. #8
    I didnt try to log in yesterday. I know the day before, it too well over 10 minutes to enter the game. That is ridiculous.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •