Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Loading Entities still.... again

    Seems to be taking forever again.


  2. #2
    yep 10+ minutes and counting on mine.

    Previous MMOs:NC,AC,AC2,AO,WoW,CoX,DDO,UO,EQ,EQ2,SWG,EvE,VG ,FFXI,PS,Xyson,APB,AoC,CO,Linage,Linage2,LOTRO,TR, WaR.

  3. #3
    i was ingame but my energy/health bars didn't load and i couldn't write in chat so i logged of again
    [SIGPIC][/SIGPIC]

  4. #4
    Never had this issue before and now I'm stuck at the same spot people have been complaining about for a while...

  5. #5
    Quote Originally Posted by Niburu View Post
    i was ingame but my energy/health bars didn't load and i couldn't write in chat so i logged of again
    That was my experince too. Food and water bars were empty as well. when attemping to relog i keep getting 'already logged in'

  6. #6
    I am "in" but still unable to do anything... When the Loading Entities thing was happening before this used to happen as well. Back then if you just waited it would synch up and work fine. I am going to wait a while and see if that happens.

  7. #7
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Middle of the UK
    Posts
    17
    same here. Wasted my whole evening patching, then this.

    I think the game could be great, but unfortunately I am spending more time waiting for things or trying to get things done mid lag, that I've lost sight of the fun.

    I would persevere, because I think that people who come to the game later will struggle to get going, but I play mmo's to relax and forget about work etc. , and I've come to realise that this is just not fun, not getting game time or getting broken game time.

    Cya all around, have a great time in game, I wish it well.

  8. #8
    In with desync to server/no bars.

    Now that we've gotten rid of so many people I think they ought to just roll the game data back to the last patch of Beta, when things worked.

  9. #9
    I sence that whole day will be like that ... with patching and such

  10. #10
    I have status bars now but still unable to gather or open baskets. Chat seems totally lagged out as well.

    Added after 5 minutes:

    Quote Originally Posted by grimben View Post
    I am "in" but still unable to do anything... When the Loading Entities thing was happening before this used to happen as well. Back then if you just waited it would synch up and work fine. I am going to wait a while and see if that happens.
    32 minutes ago when I made this post I sent a msg to /H. I just now saw that msg go thru...........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •