Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    440

    News flash to ppl playing GMT 12AM-12PM

    That's the wee dawn hours and workday of the majority of the population. Nobody is logged in during those times – of course the game runs fine. This is neither surprising nor interesting. Stop posting about it.
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  2. #2

  3. #3


    No lag here lag here in Glorious Nation of Kazakhstan.

  4. #4
    Its working great all day long for me! (apart from the downtime etc).

    Im GMT+8 but wait, i play at different times of the day due to shift roster and experience the peak times and off peak times and have no dramas at all. Constant 250ms and no delay. Loving it!

  5. #5
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    440
    Are you trying to say that the server is playable at peak times?
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  6. #6
    Well i have played at different parts of the day from US peak times, EU peak times to the AU peak times and i have had the same ping and no delay (apart from the first week or two of release). I crashed only 3 times and i havnt had to be on that entity screen for more than 2 minutes.

    Im just saying that for me "personally" i am having no trouble at all with the issues that alot of people are having. Apart from the usual downtime of the server, and patching issues that do take forever. Playing is fine.

  7. #7
    Quote Originally Posted by xenoclix View Post
    Well i have played at different parts of the day from US peak times, EU peak times to the AU peak times and i have had the same ping and no delay (apart from the first week or two of release). I crashed only 3 times and i havnt had to be on that entity screen for more than 2 minutes.

    Im just saying that for me "personally" i am having no trouble at all with the issues that alot of people are having. Apart from the usual downtime of the server, and patching issues that do take forever. Playing is fine.
    Same here, all is good

  8. #8
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    440
    Interesting. By contrast, the game has unplayable FPS for me, while my connection capable of 1.5M/sec+ (via the largest ISP in the largest city in the US) tends to fluctuate between 10 seconds and 2 minutes+ of lag. Every night.

    Are you sure you've spent enough time trying to play in US primetime to provide a realistic assessment?
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  9. #9
    My experience as a US east coaster... It is a rare treat to play after dinner. I spend far too much time on the forums or playing something else for my liking.

    /calm
    “Kum bay ya, my Lord, kum bay ya...”
    <))=+--\\ The Ascended //--+=((>

  10. #10
    Quote Originally Posted by Sirius View Post
    Interesting. By contrast, the game has unplayable FPS for me, while my connection capable of 1.5M/sec+ (via the largest ISP in the largest city in the US) tends to fluctuate between 10 seconds and 2 minutes+ of lag. Every night.

    Are you sure you've spent enough time trying to play in US primetime to provide a realistic assessment?
    When i do play during the different times. I tend to play for around 4~ hours at a time before i have to do something else then do another 4 hour gametime at another timezone. I spend most of my time during EU peak and US peak as i work during AU peak time (night shifts).

    I don't know about this FPS issue, i havnt experienced it yet - my friend apparently has over vent but he said he dosnt have a great PC so i dont know.

    My PC is i7 940, 6gig ram, hd 5870, win 7 64 while my interest is not no near as fast as the US (it is Australia afterall...) - download around 800kbs-1mbs.

    If there is a specific time you get these issues with lag etc - let me know and i will see if i can try and get on that time and try it out. I might just be extra lucky and just bypass that one hour or so when it goes bad?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •