Results 1 to 10 of 10
  1. #1

    Performance after last update

    I didn't see any changes. My rig is Intel core i5 2,66 Ghz, Geforce GTX 285 Video card, 4GB DDR3 RAM, Windows 7 OS. I am having, with shadows on, 15-25 FPS (before terraforming and construction was enabled, I had 50-70 FPS). Changing tree distances, etc, has no effect for me. Disabling shadows give me just 4-5 FPS. In beta, it was the same the days after each wipe: when the wipe happened, FPS were great. After some days, performance hit appeared.

    Can everybody post their system and what performance they have in game?

  2. #2
    So no feedback on this? I think it is quite important. Last Ssyon update didn't mention anything regarding a focus on performance boost either, and it is quite important at the moment, some friends tried the game but didn't want to continue playing because they were having 15 fps everywhere with PCs that run games like Age of Conan at max settings at 40-60 fps, for example, so this is game breaking for them.

    Can people please post their FPS in the game with their actual settings? Or any dev update on this?

  3. #3
    5 FPS. Always has been and still is since entering the game on the 21rst.

    All High/Full Settings 5 FPS.

    All Low/Off Settings 5 FPS.

    Hasn't changed for any period of time after any update so far for me at least..

    I made a thread on this topic too the other day but it got buried without response.

    http://www.xsyon.com/forum/showthrea...h-Low-Settings

  4. #4
    Quote Originally Posted by Minasojo View Post
    5 FPS. Always has been and still is since entering the game on the 21rst.

    All High/Full Settings 5 FPS.

    All Low/Off Settings 5 FPS.

    Hasn't changed for any period of time after any update so far for me at least..

    I made a thread on this topic too the other day but it got buried without response.

    http://www.xsyon.com/forum/showthrea...h-Low-Settings
    Same, Although turning EVERYTHING on and putting AA to 8 and Texture filtering to Antistropic makes the card work some what harder and gives a small fps boost

  5. #5
    Thats news to me, setting AA and AF via game controls as far as ive been aware for years now does now make your card do the work at all..

    Any AA and AF from game, as far as I know uses the engine directly to do said job, there in making more of a hit as your hardare is not using its own HW pipeline to remove the jaggies.. Anything done via engine or upscaling takes its toll.

  6. #6
    I have tested various combinations of both forced hardware and software settings (SSAA/AA/AF) and I get NO noticeable changes in performance whether I turn it all on or off (25-45 fps depending on what's being rendered). My rig is no super computer (i7 950 @ 4ghz, 12gb DDR3, HD5870), but I should in theory be having zero issues pushing a game of this caliber into or above a stable 50-60 fps.

    Badly optimized is an understatement.

  7. #7
    Xsyon Citizen Dade512's Avatar
    Join Date
    Feb 2011
    Location
    Oklahoma City
    Posts
    188
    Quote Originally Posted by Armand View Post
    I have tested various combinations of both forced hardware and software settings (SSAA/AA/AF) and I get NO noticeable changes in performance whether I turn it all on or off (25-45 fps depending on what's being rendered). My rig is no super computer (i7 950 @ 4ghz, 12mb DDR3, HD5870), but I should in theory be having zero issues pushing a game of this caliber into or above a stable 50-60 fps.

    Badly optimized is an understatement.
    I'm in about the same state as you, i hover around 33fps. I've got an i5 2500k @ 3.7, 8g ddr3 and an overclocked hd 6850. I expected better fps.
    It is a mistake to think you can solve any major problems just with potatoes.

  8. #8
    Quote Originally Posted by Armand View Post
    (i7 950 @ 4ghz, 12mb DDR3, HD5870), .
    Please upgrade your ram. Thanks



  9. #9
    Quote Originally Posted by r0ss0 View Post
    Please upgrade your ram. Thanks


    lol. ass.

    Ten chars.

  10. #10
    Been noticing really choppy fps as well. Attempted lowering my graphics settings to the absolute minimum to no avail, if it had any effect what so ever it was small.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •