Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    435

    Post a timetable for restoring playable FPS

    and do it now

    or, just update the system requirements to indicate which systems can no longer play the game, and expedite refund requests by players who want their money back because the game won't play on their machine anymore.
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  2. #2
    Xsyon Citizen Kajones's Avatar
    Join Date
    Feb 2011
    Location
    What is the MMO FotM today?
    Posts
    31
    Must be a machine performance thing. I have no issues with Lag or FPS.

  3. #3
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    435
    your point being?
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  4. #4
    Quote Originally Posted by Kajones View Post
    Must be a machine performance thing. I have no issues with Lag or FPS.
    I love when people answer with "I don't have that problem". I don't think he asked you if you did. Since the last big patch my fps went to shit. I do not even want to pvp anymore. And it is really bad if I go through a couple zones fast. Which sucks since my tribe is basically on 4 zones.

  5. #5
    Before the recent DirectX optimizations I had no problems with FPS. However now I look like I'm running in slowmode everywhere I go and my FPS is shot. This is with all settings on the lowest possible and I tried the delete options.sav and reset thing, and turned my resolution setting down further.

    This makes me sad panda.

  6. #6
    My PC that gets 50-60 FPS on Crysis with high settings gets 18-20 FPS on xyson with lowest settings possible.

  7. #7
    I'm getting alot more lag/loss of FPS as well, and felt as my system was chugging...no longer running smoothly...thought it was my system so I defragged, virus scanned, run CCleaner and discconected & power downed the Cable modem. None of it helped.

    ran fine as well prior to last patch.
    The truth will set you free....but first it will realy piss you off !!

  8. #8
    Xsyon Citizen
    Join Date
    Feb 2011
    Location
    Intensity in ten cities
    Posts
    435
    Quote Originally Posted by Tigrex View Post
    My PC that gets 50-60 FPS on Crysis with high settings gets 18-20 FPS on xyson with lowest settings possible.
    This is now my sig, thanks for that
    [SIGPIC][/SIGPIC]

    Ring the alarum-bell! Blow, wind! come, wrack!
    At least we'll die with harness on our back.

    –Final words of Lord Macbeth, King of Scots, before accepting his fate

  9. #9
    the fps problems are zone based I believe.

    my gtx 580 is still running 75 fps on max settings. i go down to 10 in some zone change areas

    granted, my overall fps has lowered probably 10-20% from before

  10. #10
    yeah im sure its zone based too..

    im in the amazing 740 zone where fps is about 5... move over to the next zone and bam normal gaming again.. shame my camp is in 740 tho as I cant play the game and its been like it for about a week now and before that we had stupid lag.. so really i have not been able to play this game since launch..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •