Results 1 to 10 of 10
  1. #1

    Entities Loadtime some input please.

    At present this is day three for me when i actualy get in game i find it a loverly and dynamic world that i have even started making a little home between two rivers. But the problem is getting into game 15-35min wwait times for the game to load is insane and i checked my internet usage for those days and i havent even got 200meg (witch takes me about 5-7min to download.) download so whats causing this to be such a problem when loading entities???

    If i can understand how the loading process works i can work out weather its server side or local machine side if its server side " PLEASE DEVS DO SOMETHING ABOUT IT " . If its Local machine side tell me and tell me what i have to do to improve performance as in likerly factors. ( i have a ssd so it cant be that ) . I have even turned down all my settings .

    Please someone some input why are some people taking 2 min and some people taking 15-35min if i have to do a reinstall tell me though i dont think thats the issue .

    Please some feed back Dev's

  2. #2
    i think everyone gets this. 5-20 mins of 'loading entities' is fairly typical.
    [SIGPIC][/SIGPIC]
    www.theburninghorde.com

  3. #3
    I know thats why i am asking the Dev's could they explain if there is anything we can do client side to help fix this issue, As there doesnt seem to be much data flowing over the net when this issue is loading. If it is like some have sujested just misplaced coding then i ask are there things going to be put in place to fix this issue.

    I really enjoy the game and if there is anything we can do Userside to fix this issue or to help it that would be good. In the meantime Mabyee a progress bar for the entities loading screen in a Percentage form so we atleaste know how much progress the entities are doing and we wouldnt panic so much after 20min of loading.

    Just my opinion it would help if we could see the progress i dont know how hard it is to code a progress screen in a progress screen but it be a good indicator.

  4. #4
    The loading entities problem was completely fixed for me. I never spend more than a minute loading entities. Its probably zone dependent. Denser, more teraformed, more built up and populated lands will take longer obviously.

  5. #5
    How was it fixed ? what were the factors?

    I would love if a Dev would place some input to this is one factor witch is making a really good game annoying to play at present. I am still young to the game that is true but if i can identify the cause i can reduce the time i guess. I am in a area that has a little terraforming but as i said the net use down the wire is small for when i play the game so why the load times if its gathering data from the servers in 600+meg i could understand the load times but it isnt.

  6. #6
    Before the last update, my loading time was < 2 minutes. Now I have long waits of up to 10-20 minutes. This has occurred as a result of the update for me . I'm struggling a bit in game, interest wise and this loading screen wait is just putting another hurdle in place. Maybe I should resub to Eve for a bit :P

    "I expect the next public update will be tomorrow or after" AFTER? That was on 5 April. Bah!

  7. #7
    Quote Originally Posted by Kropos View Post
    Before the last update, my loading time was < 2 minutes. Now I have long waits of up to 10-20 minutes. This has occurred as a result of the update for me .
    Experiencing the same here. Was 2-3 minutes and a day or two later it takes me (at least) 7

  8. #8
    I have got my load times down to 7min the only thing i have changed is changing and turning off all shadows.Though this shouldnt make a differnce.

  9. #9
    It's being looked into by the dev's but they have a lot to do and just need time.

    Sorry for inconvenience.
    Regards
    Head Test Developer
    Community liaison

    Website: www.xsyon.com
    Email: dezgard@notorious-games.com

  10. #10
    Quote Originally Posted by Dubanka View Post
    i think everyone gets this. 5-20 mins of 'loading entities' is fairly typical.
    Not true, mine is now only 2-3 minutes max. Has been this way for weeks.
    Light travels faster than sound thats why most individuals seem bright until they open their mouths.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •