Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Xsyon Citizen Kitsume's Avatar
    Join Date
    Mar 2010
    Location
    San Francisco Bay Area
    Posts
    423

    Forums still broke?

    Still having a problem with the forums. When ever I try to enter a sub forum or use the Show Latest posts I get a page like this:

    [SIGPIC][/SIGPIC]
    Perception is reality

  2. #2

    Re:Forums still broke?

    Same problems here, we tried contacting Virtus but we dont know where he is... :blink:



  3. #3

    Re:Forums still broke?

    Same here at this time.

    Leader of Ancient Embers at ancientembers.net

  4. #4

    Re:Forums still broke?

    Same here.
    [IMG size=400]http://img294.imageshack.us/img294/7320/beetiron1.jpg[/IMG]

  5. #5

    Re:Forums still broke?

    Ya, same here too...
    pid73 wrote:
    It's about smashing with a tank over a minicar and looting it's trunk.

  6. #6

    Re:Forums still broke?

    Glad it's not just me. Makes it mighty hard to keep up on the forums tho :S

  7. #7

    Re:Forums still broke?

    Pretty sure that's a database corruption. I'm guessing it has something to do with the hard reboot one of their techs mentioned earlier today. Sounds like someone that maintains their servers made an oops...

    -MMO Sanctuary
    www.mmosanctuary.com

  8. #8

    Re:Forums still broke?

    MMOSanc wrote:
    Pretty sure that's a database corruption. I'm guessing it has something to do with the hard reboot one of their techs mentioned earlier today. Sounds like someone that maintains their servers made an oops...

    -MMO Sanctuary
    www.mmosanctuary.com
    Database corruption? Really? Pull that one out of your ass to sound smart? Everything is still here, looks more like the php files themselves associated with the forums are not working. If it were a database corruption, none of the forums would load, however ones that are on the main page as last response do. If you are going to try and sound smart to educate "the rest of us" please make sure you aren't guessing next time.

  9. #9

    Re:Forums still broke?

    No, actually he pulled that from Virtus' post about why the forums were down...

    *EDIT*
    http://www.xsyon.com/forums/7-public...site-went-down
    pid73 wrote:
    It's about smashing with a tank over a minicar and looting it's trunk.

  10. #10

    Re:Forums still broke?

    Gabriel wrote:
    MMOSanc wrote:
    Pretty sure that's a database corruption. I'm guessing it has something to do with the hard reboot one of their techs mentioned earlier today. Sounds like someone that maintains their servers made an oops...

    -MMO Sanctuary
    www.mmosanctuary.com
    Database corruption? Really? Pull that one out of your ass to sound smart? Everything is still here, looks more like the php files themselves associated with the forums are not working. If it were a database corruption, none of the forums would load, however ones that are on the main page as last response do. If you are going to try and sound smart to educate "the rest of us" please make sure you aren't guessing next time.
    Wow that was uncalled for. Did your boyfriend ejaculate too early on your back or something?

Similar Threads

  1. Roleplaying tribes?
    By Sarg in forum Tribal Discussions
    Replies: 4
    Last Post: 05-05-2010, 02:30 PM
  2. Won't be around thread
    By darkrounge in forum Off Topic
    Replies: 4
    Last Post: 04-15-2010, 01:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •