Results 1 to 9 of 9

Thread: Cant start game

  1. #1

    Cant start game

    Umm... i dont think any updates have happened. But i used to play Xsyon just fine except today it wont start up. Anyone have similar problems?

    I usually load entities right after that slow sad part in the main intro song. and im in the game during the last parts of the song when it gets faster.

    Heres my specs:
    Windows 7-3.1ghz AMD Athlon(tm) II X2 255 Processor
    4 gigs RAM
    ATI Radeon HD 5450

  2. #2
    Hey, There's been lots of lag on the server last 10-20 minutes. I logged out and now I cant log back in either, stuck on loading entities. So your not alone.

  3. #3
    oh well the same ol monsters come back to hunt their masters...all the love i got for you Dev folks , this shouldnt be an issue anymore -also the "hidden" lag between zone changes or worse crashes.
    It is gettin hard to enjoy the game seriously, i mean im looking the other way on a bunch of things already...but this gets old

  4. #4
    I've been loading entities for about 25 minutes now... before, I had logged out due to 5+ minute lag. I guess the lag would have been better than watching the entities load.

  5. #5
    Yeah same here it's been 10 mins now. Plus I was just wondering where all those entities I am loading are lol...sigh 40$ gone to waste.

  6. #6
    gave up watching entities for more than an hour.....

  7. #7
    Xsyon Citizen joexxxz's Avatar
    Join Date
    May 2010
    Same here. Loading and loading.

  8. #8
    Dittos. Finally got in game after entities loading for almost an hour then got the empty bar bug.

    Something is wrong.

  9. #9
    Yah i also wanted to say that My problem wasnt the game not starting, but in fact just a very long load time the likes of which i havent yet experinced. My appologies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts