Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1

    Eternal Load Times...

    I have scoured the forums and the archives but cant find anything conclusive.

    Having recently quit MO to try this out I was hoping (perhaps in vain) that Xsyon might be a bit smoother and along my desired play style.

    So far the game seems great. Dare I say "has potential?

    I have had the game not even a week and have spent 75% of my game time stuck in the loading screen.. what gives? Is there a certain login technique? Perhaps I need to reboot 3 times within a 10 minute window then listen to "The hamster dance" between the two logins?

    Any pointers would be appreciated.

  2. #2
    if you are stuck at the "Loading Entities" part of loader screen, it has been normal in the past for that to take long periods of time to load. a month ago i would regularly spend 5-10 minutes on that screen. things seem to have gotten better since then. if you are stuck on loading entities there is not much to do, i believe the game is updating the local terrain changes since your last login.

  3. #3
    I noticed that older computers take longer to load the game. My 4 year old labtop takes 3 times longer to load Xyson than my 2 year old tower. Perhaps your problem is related to useless hardware.

  4. #4
    Quote Originally Posted by warmslumbers13 View Post
    I noticed that older computers take longer to load the game. My 4 year old labtop takes 3 times longer to load Xyson than my 2 year old tower. Perhaps your problem is related to useless hardware.
    I dont think its related.

    I load in 60s or less, even my older computers. Its not the net either, I can download at 90% of my bandwidth and still get in about 60s.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


  5. #5
    Also a new player here trying furiously to login but it's quite hard.

    Today I have logged in the game maybe four times. Every time I have spent from 20 to 40 minutes in the "loading entities" screen.
    Currently I'm trying to login it's been now 27 minutes and counting..

    Is there any way to make this faster?
    I have tried now three different computers (one laptop pc, macbook pro in parallels and macbook pro booted to Windows 7). I tried to set the details to the lowest possible, used VPN to route the connection differently; didn't notice any difference in time.

    I have a big latency as I connect from Asia, does that affect this?

  6. #6
    just let it finish, the loading entities can take a while. it should become quicker on successive logins.

  7. #7
    Quote Originally Posted by fotuenti View Post
    just let it finish, the loading entities can take a while. it should become quicker on successive logins.
    Yep, I let it load as long as it wants to every time.
    During the last try the game reset itself back to the login screen with no error displayed.

    Now trying again, 25 minutes has passed and only less than few hundred kilobytes loaded from net during this time (might not be by Xsyon but just some windows updater etc.)

    Seems really strange as nearly no data moves and processor is doing pretty much nothing.

  8. #8
    I think it may also have to do with how often you log in. If you haven't logged in in two weeks, my guess would be to expect a much longer loading entities than if you were to log in daily.
    Audacius

    [B]

  9. #9
    Ok, problem solved.

    I set up a VPN connection between me and the server which solved the problem.

    As the server is in USA and I'm located in Thailand there could be a lot of hassle with the packet routing, latency, ACK packets etc.
    I didn't go to details to find what is wrong, I just downloaded Hotspot Shield and ran the game. Whit the VPN connection enabled through Hotspot Shield it took only 2 minutes to load the entities and during that time game loaded less than three megabytes of data.

    I also verified this with another computer, same result.

    So, if someone is stuck in the loading entities screen this could be a solution also for you.

    Now it's 3:30 am here, time to sleep and tomorrow I'll hop into the game

  10. #10
    sweet, congrats on the fix and thanks for the update that seems pretty useful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •