Results 1 to 3 of 3
  1. #1

    Exclamation Temporarily fix for game-window

    Here's a temporarily fix that should work for most who have issues with the game-window and user-interface not being aligned right to screen/monitor.
    Note: this fix might not work with Windows 7 (see "For Windows 7").

    For Windows XP and Vista:
    Close game.
    Right-click taskbar. Choose Properties. Untick "Keep the taskbar on top of other windows".
    Boot game up.

    For Windows 7:
    To my knowledge Microsoft removed the "Keep the taskbar on top of other windows" option for Windows 7. Turning on Auto-hide might do the trick.

    Keep in mind that this is only a temporarily fix that might not work for all. Xsyon development team is most likely looking into it.
    "idk looks like snow to me" Unclean
    "Only a game would assume I'm that stupid" Azzym

  2. #2

    Works with Window 7

    Good call Severin I tested this with windows 7 in window mode and it fixed the problem. I also went back and unchecked the hide task bar and restarted the game to make sure it wasn't the patch that fixed this and it went back to partial filling the screen. So for now the "Hide task bar" option works.

    Thanks

  3. #3
    Quote Originally Posted by severin View Post
    Here's a temporarily fix that should work for most who have issues with the game-window and user-interface not being aligned right to screen/monitor.
    Note: this fix might not work with Windows 7 (see "For Windows 7").

    For Windows XP and Vista:
    Close game.
    Right-click taskbar. Choose Properties. Untick "Keep the taskbar on top of other windows".
    Boot game up.

    For Windows 7:
    To my knowledge Microsoft removed the "Keep the taskbar on top of other windows" option for Windows 7. Turning on Auto-hide might do the trick.

    Keep in mind that this is only a temporarily fix that might not work for all. Xsyon development team is most likely looking into it.

    This works sorta, but still you cant see the start bar all the time like this. Turning it back on makes it so you cant play correctly at the bottom of the screen. Also for people using Windows 7, you can turn off the way that windows force it down, so you can move the window up past the top of the screen if you want. Its under your mouse settings (go figure).

    I also still have issues with left to right size.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •