Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Unhappy Bought Subscription but cannot log in

    Hello there,

    ive started to play Xsyon again and bought a subscription via paypal for one month. PayPal accepted the process and took the money from my bankaccount. I could log into the game and started to actually play the game.

    But yesterday I couldnt log in because every time i want to log into the game it says that "the account is inactiv". Ive looked into my account payment history and there is only the charge of when i first bought the game and a forum access for lifetime. So now whats going on??? I want to play the game! Ive plenty of time this week and in the next week not so... ye, thats my problem.

    Ive searched the forum for an email adress or a link to a technical guide but there is none of it. So I made this thread.

    Please some Dev or Support guy help me.

  2. #2
    Greetings,

    I've passed this onto our accounts department and they will look into it for you.
    We will let you know via email when this has been resolved.

  3. #3

  4. #4
    Xsyon Citizen VeryWiiTee's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere in nowhere
    Posts
    414
    I was about to be a jerk, I suppose at least it could be viewed like that.

    But! There are like, these two major tabs you can press called "SUPPORT" both on the front of the Xsyon site and on the forums that will take you to the former support form (which now features 3 links, 1 for bug report, 1 for crashes and 1 for general support).
    Now I was gonna say press the Support one, but I wouldn't suggest it after doing it myself then to see 62 Internet Explorer windows open up with "Page could not be found"

    Hope it works out ! And look into the support link issue..

  5. #5
    Quote Originally Posted by VeryWiiTee View Post
    I was about to be a jerk, I suppose at least it could be viewed like that.

    But! There are like, these two major tabs you can press called "SUPPORT" both on the front of the Xsyon site and on the forums that will take you to the former support form (which now features 3 links, 1 for bug report, 1 for crashes and 1 for general support).
    Now I was gonna say press the Support one, but I wouldn't suggest it after doing it myself then to see 62 Internet Explorer windows open up with "Page could not be found"

    Hope it works out ! And look into the support link issue..

    What are you talking about?

    The support link opens up your email. If you cant open an email then you would have a problem.

    Forums are also a good way to get support.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


  6. #6
    So far support has been very good to resolve these issues quickly.

    I would work with them and they WILL fix it.

    Look forward to seeing you in game Madruk.

  7. #7
    Quote Originally Posted by VeryWiiTee View Post
    I was about to be a jerk, I suppose at least it could be viewed like that.

    But! There are like, these two major tabs you can press called "SUPPORT" both on the front of the Xsyon site and on the forums that will take you to the former support form (which now features 3 links, 1 for bug report, 1 for crashes and 1 for general support).
    Now I was gonna say press the Support one, but I wouldn't suggest it after doing it myself then to see 62 Internet Explorer windows open up with "Page could not be found"

    Hope it works out ! And look into the support link issue..
    Ah, thank you. Overseen it. Thank you!

  8. #8
    Xsyon Citizen VeryWiiTee's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere in nowhere
    Posts
    414
    No problem Madruk . Seriously it wasn't to offend you or anyone. Just amazed me a bit you could miss those two :P..
    - Though I'd gladly admit. This website can be quite confusing to navigate!

    MrDDT the support link I pressed did not open up my email, if it did I probably wouldn't write, "It opens up 62 windows of IE stating 'Page could not be found.'" Whether it is my computer or in general shouldn't really matter.
    I suggest you try yourself and see if you get the same response. http://www.xsyon.com/support when you've loaded the site press the link next to: "The support form is temporarily unavailable please use: Support."
    - If it isn't capable of opening one, the entire action should be cancelled and you should be notified of this.

    I've never -ever- seen it happen before. Usually I just get Outlook Express window to pop up. I have it, Outlook Express, installed yet it gives me 62 IE windows.

  9. #9
    Quote Originally Posted by VeryWiiTee View Post
    No problem Madruk . Seriously it wasn't to offend you or anyone. Just amazed me a bit you could miss those two :P..
    - Though I'd gladly admit. This website can be quite confusing to navigate!

    MrDDT the support link I pressed did not open up my email, if it did I probably wouldn't write, "It opens up 62 windows of IE stating 'Page could not be found.'" Whether it is my computer or in general shouldn't really matter.
    I suggest you try yourself and see if you get the same response. http://www.xsyon.com/support when you've loaded the site press the link next to: "The support form is temporarily unavailable please use: Support."

    I've never -ever- seen it happen before. Usually I just get Outlook Express window to pop up. I have it, Outlook Express, installed yet it gives me 62 IE windows.
    Greetings,

    I have just tried this myself, and I found that the support page opens fine in Chrome, Firefox and Internet Explorer, and when clicking the support link it does indeed open my email.

    Its not something we have had any issues with for quite sometime now.
    If you have any other browsers see if they work for you, If they don't then you most likely have to look at your internet settings to ensure that the web browsers have permission to open up a program such as Outlook.

  10. #10
    Xsyon Citizen VeryWiiTee's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere in nowhere
    Posts
    414
    I'm a Firefox myself.

    I don't understand when and where it went wrong, but for the first time it said I didn't have any standard mail software installed (albeit I still have Outlook Express installed so it makes no sense). And after I had pressed ok, I got the 62 spam windows.

    I'll see if this happens with other email links and report back with a bug thread if it doesn't happen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •