Results 1 to 9 of 9
  1. #1

    Feedback Request - Data OK (Test Server)

    Hello everyone,

    I'm running some data loading optimization tests on the Test Server. I need players to log in and check your inventories, buildings, items sold, item ownership, item colors and materials, totems, terraforming etc. to make sure that all variables are loading correctly.

    If you can help check, please post if everything looks ok or if you encounter anything strange.

    Thanks!

  2. #2
    Hi Glorp here...

    Started off great...only had to click buildings once to open and bins opened fast too...went around the camp checking names and stuff...went to pick up a log then crash to second log screen...got back in crash again. third login i got in and actions were gone and crashed again.

  3. #3
    Xsyon Citizen
    Join Date
    Jan 2013
    Location
    Scrapper's temple (zone 977 260/510)
    Posts
    19
    Was very stable for me, Sark and Sister. Opening bins (and other right click actions like buildings and carts) were quick and responsive. Only the bug when you jump before opening a bin was still there, still had to open twice in that situation.

    Animals and revs seemed faster to me.

    Inventory seemed all in order.

    Thanks for the hard work,

    Harfang

  4. #4
    Opening bins first time, attaching carts more responsive, transfering items to bins faster
    solid ping of 46 the entire time I was online.

    I can confirm Harfangs obsveration of Jumping then running to a bin to open it caused the bin not to open.
    A minor issue for me as until now Id never even done that before.

    I can also confirm Sisters observation of moving Ghost Arch with the arrows was much better in that
    I didnt lose the Move arrows after 2 or 3 clicks which is a big improvement.

    Having said that Im in the UK so I am nearer to the test server then I am to the Live server
    Test server is always 40s ping and Live is 120 BUT still with the same test ping performing actions
    did seem more responsive.

    As for Combat I havnt done any on the test server before but I had no problems with it, better then live
    but as i said the Test server is always better for me.

    Bottom line for me it was better, felt super quick at times.

    Sark

  5. #5
    Glorp - Are you timing out / disconnecting (sent back to the login screen), or are you actually getting a crash (with an pop up error message). If you are getting actual crashes, please contact support and send any crash logs from your Xsyon / Log directory.

  6. #6
    I'm restarting the server for another round of testing. The server will be back up in roughly 45 minutes.


    The main goal is to check that all data is correct (item colors, materials, ownership, sold item, etc.) to ensure that the optimized loading hasn't caused any issues. With this round I've optimized loading terraformed terrain.

    If anything looks out of place, please post here. Thanks!

  7. #7
    Checked lots, but by no means all, bins. Everything was as expected.

    All surfaces, including on my tribe's land were back to their original materials but not height. I.E. bare terraformed mounds were covered with grass, grass was growing up through floors, no player made roads, gray road covering trenches, etc. Not sure this was intended. Logged in twice to make sure wasn't a loading glitch.

  8. #8
    Quote Originally Posted by thurgond View Post
    Checked lots, but by no means all, bins. Everything was as expected.

    All surfaces, including on my tribe's land were back to their original materials but not height. I.E. bare terraformed mounds were covered with grass, grass was growing up through floors, no player made roads, gray road covering trenches, etc. Not sure this was intended. Logged in twice to make sure wasn't a loading glitch.
    This here for me.

    All my items I checked seemed to be fine, totem was fine, trade totem was fine, carts, canopies etc were all fine.

    Texture of the terraformed and pulled areas were all back to the starting point, but not the height.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


  9. #9
    Glorp here again

    2nd time in....all working faster. all names/inventories look correct. the others are talking about jumping then opening a bin? dont understand why they would do that but i ran and then opened a building or bin and did have to click twice where as just standing there i could open imediately. terraforming ok. i still had loss of object during moving a ghost.

    all looked ok to me considering i was at 175 ping it worked like as if i was on the USA server at 45 ping.

    I have an older AMD cpu...phenom 6000+ 3.0 ghz but have plenty of ram 8gb...to me a newer vid Nvidia 500 TI 1gb.

    I cannot load microsoft mail for some reason so i cant send the crash log. from my limited knowledge in reading code. the error was caused by movement and when it went to chk files it looks like it fetched an older version thus causing a ntdll error.
    fyi ...i feel like nothing is wrong with me but previous strokes seem to have damaged my thought process and i get really stressed out when i cannot figure out how to do something now as i used to when i was younger. please forgive me with this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •