Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    New patch crashes the client.

    Even after a re-install, each time I attempt to login to peace, the client crashes and stops.

    If We can't figure this out, It may well be the end of my playing xsyon.

    I was also never able to login to test for this same reason.
    LaughingOak

    Pawnee Tribe Leader, Supplier of Insight, Friend of all!

  2. #2
    Sorry for your troubles. This seems to be an isolated case as there are a lot of players online. When did you try to log into the test server?

  3. #3
    for the last few weeks actually.

    I have 3 computers, totally diff brands and builds, none can login to test, and now peace.

    Possibly due to my account?

    He is looking into it now though
    LaughingOak

    Pawnee Tribe Leader, Supplier of Insight, Friend of all!

  4. #4
    The only constant is your internet connection then. Could be a timing/loading issue with the speed of your connection. He'll find it.

  5. #5
    Now, I have also completely removed the game, re-downloaded it, updated the ati drivers to the latest, running on windows 7 pro 64bit, and have a 45 mb pipe here at work to connect with.

    I have been doing I.T. work for the last 35 years, and cannot see how it could be the internet or the connection, but I'll see what happens.

    I'm running an AMD Radeon(TM) HD8490 video card with the latest drivers
    LaughingOak

    Pawnee Tribe Leader, Supplier of Insight, Friend of all!

  6. #6
    Mac, have you tried another account? Like a trial one to see maybe if its the account?

    IMO sounds more like an account issue to me than an internet issue.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


  7. #7
    I had the same problem, Mac, and it was caused by the antivirus software I use (Avast). When I turned it off temporary, the client ran fine. Perhaps it's worth a try for you too

  8. #8
    Xsyon Citizen
    Join Date
    Mar 2011
    Location
    netherlands
    Posts
    66
    Mac irun the same graphics card and no issues here also i have Avast running.
    so should be something else

  9. #9
    interesting suggestions, but yes I have tried diff accounts on the computer. it seems limited to this one.

    No anti-virus running and it still crashes, also newest drivers and updated directx.

    It was running the game fine before the terrain patch
    LaughingOak

    Pawnee Tribe Leader, Supplier of Insight, Friend of all!

  10. #10
    When you say "this one" you mean this account and not this computer correct?

    It's likely a data file issue with the way the items were "cleaned up" if I had to guess, as you couldn't log on test (with the new patch) and you can't log in live (with the new patch), on that account.

    Only way to fix it, IMO is Xsyon himself is to look at your toon.
    MrDDT



    "Victorious warriors win first and then go to war, while defeated warriors go to war first and then seek to win."
    -Sun-tzu


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •