Results 1 to 6 of 6
  1. #1

    Server Status: Peace Server

    If the Peace Server is down outside of regular maintenance and update times, we will post here with an approximate time until the server is reset.

    If the Server appears to be up but you receive an 'Incorrect Game Version' message, the Server is in the middle of an update and will be available shortly.

    Xsyon Citizens feel free to post here!

    Note: This thread will be cleaned up regularly to keep the most recent pertinent updates.
    Last edited by Xsyon; 05-22-2017 at 03:42 PM.

  2. #2
    Ok something is going on with the PVE server (Peace server) it is currently Dec 10 2017
    at about 10:50 PM MST (GMT-0700) when I am trying to connect into the PVE
    server it is saying that it was unable to connect to the server "Time Out"

    Something is going on with the PVE server right now can some one please look into it?

    There is no scheduled maintenance for this time that I can see.

    Thanks,

    https://ibb.co/i5FjFG


    photo upload
    Last edited by DarkShado; 12-10-2017 at 11:01 PM.

  3. #3
    The Peace Server will be back up in approximately 30 minutes. I will perform regular maintenance during this down time.

    Thanks for the alert!

  4. #4
    The Peace Server is back up now.

    Thanks!

  5. #5
    Quote Originally Posted by Xsyon View Post
    The Peace Server is back up now.

    Thanks!
    Hmmm ok Ya I see that it is back up again but I am still getting the same error with
    it saying that it is timing out.

    I was connected earlier and playing fine and things just got realy laggy and then I quit
    and tried to come back on and I couldn't now I can't connect to the server at all.

    It is still giving me the same error message as before. any ideas? It is 12:30 AM (MST)
    (GMT-0700) Dec 11 2017

    I have two different computers here as well and both of them are giving me the same error
    saying that it is timing out from both of them.

    https://ibb.co/mX4geb


    gif upload site


    OK so I am doing a bit more investigation in to this.

    Using wire shark it appears that when I click on the play on the PVE server button
    it is trying to connect to IP 174.37.114.106 which is softlayer.com

    traceroute 174.37.114.106
    traceroute to 174.37.114.106 (174.37.114.106), 30 hops max, 60 byte packets
    1 router.lan.darkshado.ca (192.168.0.1) 0.200 ms 0.230 ms 0.220 ms
    2 24.65.32.1 (24.65.32.1) 8.934 ms 8.993 ms 8.988 ms
    3 rc1we-be107-1.ed.shawcable.net (64.59.186.53) 9.800 ms 10.999 ms 14.690 ms
    4 66.163.70.130 (66.163.70.130) 14.748 ms 15.096 ms 19.645 ms
    5 66.163.70.77 (66.163.70.77) 42.609 ms 42.526 ms 42.567 ms
    6 rc4ec-be25-1.il.shawcable.net (66.163.75.134) 58.083 ms 57.408 ms 57.360 ms
    7 te1-7.bbr01.eq01.chi01.networklayer.com (206.223.119.63) 56.827 ms 38.731 ms 40.114 ms
    8 * * *
    9 ae2.cbs02.dr01.dal04.networklayer.com (169.45.18.4) 67.285 ms * 66.729 ms
    10 * ae8.cbs02.eq01.dal03.networklayer.com (169.45.18.72) 65.878 ms *
    11 ae34.bbr01.eq01.dal03.networklayer.com (50.97.17.57) 65.781 ms 65.016 ms 64.932 ms
    12 ae0.dar01.sr01.dal01.networklayer.com (173.192.18.211) 67.898 ms 67.814 ms 68.579 ms
    13 po1.fcr04.sr05.dal01.networklayer.com (66.228.118.214) 61.782 ms 60.601 ms 60.604 ms
    14 6a.72.25ae.ip4.static.sl-reverse.com (174.37.114.106) 60.677 ms * *


    On hops 9, 10 and 14 on at least one or more of the attempts it did time out
    I have run this a few times now and it continues to time out at least once
    or more. When it is going though networklayer.com that is softlayer.com
    in the Netherlands at IP 169.45.18.72


    Hop 8 when it was displaying * is just because they have that piece
    of equipment setup to block ICMP requests many networks do this
    and isn't an issue.

    is there anyone else having this issue or is it just me? Can anyone else not connect
    right now?
    Last edited by DarkShado; 12-11-2017 at 01:15 AM.

  6. #6
    Sorry about that, the server didn't restart properly. I am restarting it again and it will be back up in approximately 15 minutes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •