Results 1 to 9 of 9
  1. #1

    05/16/2015 - Test Server - Minor Fixes

    Hello everyone!

    A few minor fixes have been patched to the Test Server and need final testing and confirmation before they are patched the Main Servers.

    If you can check and confirm these or find these are not correct, please post below.

    Thanks!

    1) Life points on selected / targeted creatures update and display properly (like before).

    2) Life points on dead creature display as 0 / total (like before).

    3) Energy, Nourishment, Hydration and Encumbrance gauges display % when moused over.

    4) Falling does not gain jump skill. Only actual jumping (where you press the space bar) will gain skill.

  2. #2
    Life points on live critters and revs are not showing.

    Dead critters and revs do show correctly.

    Gauges showing percentages.

    Use counter on jumping skill is not showing an increase every time the space bar is pressed.

  3. #3
    Quote Originally Posted by thurgond View Post
    Life points on live critters and revs are not showing.
    So, when you have a creature selected, the health bar at the top should show the life points when you mouse over the bar. Is this not working for you? (It's working for me)

    Quote Originally Posted by thurgond View Post
    Use counter on jumping skill is not showing an increase every time the space bar is pressed.
    You should get 1 use every 4 jumps. Please let me know if that's working as intended for you.

    Thanks!

  4. #4
    When I click on a creature and mouse hover its health bar, I'm not seeing any HP numbers. Currently getting "incorrect user name and password when connecting to the test server so can't test again.

    Getting 1 jump use every 4 or so presses of the space bar, so guess it's working as intended.

  5. #5
    You should be able to log in to the Test Server again now. Could you take a screenshot of the selected creature with your mouse over the life bar so I can see if I notice anything incorrect?

    Thanks!

  6. #6
    Curiouser and curiouser.

    I could not see the text on live critters in the game, but the screen shots show white text: Health 26 | 26 as clear as can be.

    Hope that helps.

  7. #7
    Xsyon Citizen
    Join Date
    Jul 2013
    Location
    Right by the Mist
    Posts
    116
    Just clicked on a rev and I get a red health bar above the rev as well as the bar at the top of the screen, when I move my mouse over that bar I see the HP of the rev, 350/350 in this case.
    Tried the same thing with a mule deer, I only get the bar at the top of the screen, and it's blank when I put my mouse over it, tried it with a pinemartin and got both bars, but the one at the top of the screen was also blank when I moused over it.

    EDIT
    Think that first mule deer was a glitch as I've ran into a couple more and they all have both bars, but the top bar still doesn't show the HP.
    Last edited by Bejaymac; 05-18-2015 at 07:16 AM.

  8. #8
    I've further revised the update function on the selected target life bar. Please check to see if HP display correctly now.

    Also, I've further optimized the building part support checking function. Moving parts around needs to be tested to make sure that parts are being properly set to valid / invalid or pending.

    Thanks!

  9. #9
    Seeing the target HP now! Good work.

    Moving parts seemed faster now. The speed displayed on the Refresh Constructs Start began at 1 ms and went to mostly 2-3 ms after I added 10 ghosts. There were a few in the 4-6 ms range.

    Valid/invalid/pending all work correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •