Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Need More Information: Recurring Issues

    Our last big update fixed a lot of bugs but introduced some client and server problems that have now been resolved.

    Now that the server is running smoothly, I'd like reports on the following issues. If any of these still happen, please send me a detailed report to bugs@notorious-games.com.

    1) Stuck on Loading Entities. If this happens, are you sent to the login screen, or do you get stuck and need to close down the game? How long were you stuck on Loading Entities before you closed the game or timed out?

    Loading entities may take some time as it loads terraforming changes.

    2) Dying without death fog / walking in death fog without dying. If either of these happen, please send a screenshot or exact location with your bug report

    3) Inventory problems. If you have any missing icons, disappearing items, slots that don't seem to work or other inventory issues, please report them.

    4) Crash with Error Loading Ground Levels pop up. If this happens, were you timed out first? Or does this happen on a first log in through the launcher?

    That's all for now!

  2. #2

    Re:Need More Information: Recurring Issues

    During a spot of server lag I was able to continue making items from materials that I had already used.

    When the server caught back up, it performed all the combines and I ended up with more end products than I could have made with the materials I had onhand.

  3. #3

    Re: Need More Information: Recurring Issues

    I have an issue where I get stuck on loading entities. I can open the game, login, i made my character successfully, but when i hit enter world things go wrong. At first it starts loading successfully but when it gets to loading world i get a windows error saying "Xyson.exe has encountered a problem and needs to close. We are sorry for the inconvenience.". Then if i dont click on anything xyson opens back up and continues only to get stuck on Loading Entities. At one point i waited an hour before closing and nothing loaded.

    -Takuen

  4. #4

    Re:Need More Information: Recurring Issues

    Xsyon wrote:
    4) Crash with Error Loading Ground Levels pop up. If this happens, were you timed out first? Or does this happen on a first log in through the launcher? [/quote]

    Can't seem to find my log directory, I installed to Public/Games/Xsyon, but there isn't any Xsyon/log folder.

    I wasn't able to see what the errors were in the first crashes, but then through some stroke of luck I got the error message to actually show:

    Unable to load ground levels for zone: 191. I had not even finished the launch/loading screen, or perhaps I was about to port in.

    Suggestion for this bug: does it have to crash the whole game just to load levels for the zone? What if you just have default fallback data to swap in for the missing information, so that the game stays active and generates a bug report that can be received without the user having to report it.

    I take 'ground levels' to mean the elevation levels of the area? Perhaps syncing with the server to get any terraform updates? In that case, I suppose it would be tough to have fallback data. Perhaps cache backups of valid zone ground levels?

    [edit] as of the update, this issue is fixed.

    [edit2] found the logs: http://www.xsyon.com/forums/11-bugs-...s-data-located

  5. #5

    Re:Need More Information: Recurring Issues

    I have had 2 crashes today that were run-time errors. Didn't get much detail but if it reoccurs I will be sure to get as much detailed info as I can.

  6. #6

    Re:Need More Information: Recurring Issues

    Hello Zebon,

    Please email the log files for these crashes (or you can send me all your log files) to bugs@notorious-games.com.

    The files are in the Xsyon/Log directory.

    Thanks!

  7. #7

    Re:Need More Information: Recurring Issues

    Can't even get in game since when I try to run installer, it will patch the 3.53 gb patch and then disconnect me, over and over. Then will not connect to the patcher any longer and I cannot log into game.

  8. #8

    Re:Need More Information: Recurring Issues

    I crashed to the login screen while trying to equip a piece of cloth armor I had made. Upon relogging into the game, I got a loading entities error. I tried logging in a second time sometime later and I was able to get in. Ever since then, things seem really messed up. I crash to the login screen every 5 minutes if not sooner, my inventory window is all white with no background color. I have a fraps video of this if the devs are interested.

    Also, the lag is very bad ATM. All of this is making it hard for me to test the game right now.

    Kron

  9. #9

    Re:Need More Information: Recurring Issues

    I am currently unable to log in to the Main Server. My problem is that after I click to log in, it goes to the Xyson background and hangs.

  10. #10

    Re:Need More Information: Recurring Issues

    I was stuck at the Loading Entities screen for approximately 5 minutes earlier in the evening. I attempted to alt-tab out unsuccessfully. I then attempted to access the task manager unsuccessfully. I eventually reset the pc. First time it's happened to me.

Similar Threads

  1. Character slots
    By Rook in forum Prelude Talk - General Discussion
    Replies: 10
    Last Post: 10-15-2010, 12:37 PM
  2. Excited
    By Astro56 in forum Prelude Talk - General Discussion
    Replies: 6
    Last Post: 05-18-2010, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •