PDA

View Full Version : Incorrect version launcher



alextrem
02-18-2011, 04:48 PM
Hello when i want to login i have an error that my luncher is not the good version..
i have searched but don't find where to download the new one...
need some help

alextrem
02-18-2011, 04:54 PM
i have just re installed the installer and it's ok

elandir
02-18-2011, 06:02 PM
i'm having this problem too, does anyone has a solution ?

or reinstall is the only way ?

Xsyon
02-18-2011, 06:05 PM
Reinstall with the new launcher (posted in the updates and in your account section). It overrides your current launcher but does not require a full download.

elandir
02-18-2011, 07:06 PM
Ty Dev, it worked =)