PDA

View Full Version : Crashing While Patching.



davidbishop1990
02-25-2011, 09:57 AM
First off If this is the wrong section any moderator please feel free to move this post i wasen't sure where to place it.

Me and virtus have spent several hours trying to fix this issue, and i just sent an email to the support today, while that is going on I figured i'd see if anyone else could help.





Since subscribing, I have not been able to get past the part where you type in your username and pw. As soon as i press patch, it crashes.

I'm running Windows XP sp3, I have no issues with any other games (i.e. League of Legends)



Since having these issues, I have formated, fresh installed windows. All I have done since then is install my drivers for my audio and my network card, updated windows, and downloaded Xsyon.

I have tried installing in different locations other than the default, I have unistalled/reinstalled numerous times. I've logged in safe mode with networking as admin and still receive the same results.


Someone in IRC told me that the installer itself should be installed more that just the patcher and the unistaller, so included in the attachment is my xsyon folder which shows the files that the installer installed so you can check that as well.

attached in a screenshot, along with the event viewer if that helps at all.



Thanks,
David

KeithStone
02-25-2011, 10:01 AM
send error info to support@notorious-games.com

davidbishop1990
02-25-2011, 10:08 AM
I've already done that, i'm posting this here to see if anyone else has had a similar issue and has resolved it.

also currenty im installing from the turrent provided here


http://www.xsyon.com/install/Xsyon.torrent

http://www.xsyon.com/forum/showthread.php/3652-Downloading-File-Manager-or-continue-to-patch.

to see if that helps, will update when its done

davidbishop1990
02-25-2011, 02:21 PM
same results after moving the data folder from the torrent into the xsyon folder.

Chavoda
02-25-2011, 02:46 PM
were do you have the files installed?

ultannis
02-26-2011, 02:19 AM
Since updating to the new installer today I have been unable to get passed the patcher. It crashes with no explanation after 'Analyzing files'. I was able to download a 38ish MB patch before I had this issue.

davidbishop1990
02-26-2011, 04:21 AM
the new installer provides the same results.

ultannis
02-28-2011, 06:00 AM
Still waiting on a fix to the issue :/

Xsyon
02-28-2011, 06:03 AM
If you haven't contacted me yet through the support form, please do so.

Thanks!

ultannis
03-01-2011, 03:31 AM
This issue appears to be fixed after I re-downloaded the entire game through the latest launcher. I guess my data was corrupted. There goes another 3.5gb of my shitty australian data usage.