TEST Server Stats
issueid=2621 07-11-2018 06:22 AM
chojinuk
TEST Server Stats
Stat Loss

I just logged into the test server and noticed that you added a second decimal place to STATS

This is most welcome, finally

But While on Live my White Fort is 125.0
on Test my White Fort is 124.97

Why the loss ?

On a side note, ive been on test a few times and Ive Never been able to ride mounts.

It turns out that because I have most of the status bars moved around the screen from their default positions
this is interfering with the new code.

Right now left clicking on the new horse head icon or left clicking on the animal bar that would normally appear in the top middle of the screen only Deselects the animal.

I have the animal bar moved into the bottom of the screen above the ability bar

Right now this is just an observation cos I know you are still working on the updates etc , its just a heads up for you :)
This issue is closed. No more replies may be made.
Issue Details
Issue Number 2621
Project Bugs Reports
Category Unknown
Status Fixed / Resolved
Priority Unknown
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




07-11-2018 12:15 PM
Xsyon Citizen
System on Live is probably tracking to two decimal places (at least), but only displaying one, as a result it's probably rounded up your stat once it's reached a certain point, while on test it's tracking to two decimal places and displaying two, so it's probably showing the stat at it's actual value.

On the right hand side of the animals health bar you should see a small button with an animals head in it, left click will deselect it, so you need to right click it to bring up the tamer menu, but you do need to be close to the animal.

LAG is a major killer atm though, so if your ping is bouncing up and down then trying to get anything to work is a bit of a mare.
 

07-11-2018 04:52 PM
Xsyon Citizen
Rounding, I thought that would be it.....
So another 250k of uses to grind out then :)

As for taming Right Click on the Horse head icon doesnt do anything even when Im stoodd next to the animal, in this case a dog
 

07-11-2018 06:35 PM
Xsyon Citizen
OK taming works but i had to reset all the status bars back to their default positions and go into full screen mode.

I dont like the bars in their default places, so I always have had them moved. (they are movable, even the animal bar)

Now the bars have been reset the Taming menu came up instantly.

I hope when this is fully updated that having the status bars in customised positions wont be a problem.
 

07-23-2018 01:02 PM
I checked these issues:

- Regarding stats. The current live servers do round values for displays so that's why you see 125.0 when the actual underlying stat is 124.97

- Regarding issues with menus: The Test Server has some conflicts with old and new interface save files. These should be resolved now that I've set things up for public tests. (If not, please let me know in the Feedback threads).

Thanks!