building support bug
issueid=2686 05-20-2020 01:54 AM
Static
building support bug

So I noticed that my cantilevers and 16m supports are sometimes turning red/invalid seemingly at random.

Its not a placement issue, since I can move it up one block and back down into the exact same spot and it will be fine.

"toppers" seen this for my dock, had mentioned that it wasn't valid but yet when I moved it, than moved it back into spot it was good again.

I've moved on from that feeling it was something minor.... but its happening again.

Now its happening with some 8x8 cantilvers in my tribe, they where all good, than I alt tabbed for a bit, than when I alt tabbed back they where red/invalid.. so I didn't even so much as move, for sure did not change anything, just happened randomly...

Again I can move them slightly than back into place, so this isn't like a "problem I need help with", its not slowing me down... but it seems like a bug that should be reported, cuz this obviously isn't working as intended and may have something to do with the creature pathing issue in buildings so I figured I should point it out.
Issue Details
Issue Number 2686
Project Bugs Reports
Category Unknown
Status Unconfirmed
Priority Unknown
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




05-20-2020 01:55 AM
Issue Changed by Static
  • Title changed from support bug to building support bug

05-22-2020 03:02 AM
Xsyon Citizen
this is actually a very old bug that jordi is aware of, occasionally supported arch turns red when it shouldnt, slightly moving the part away and back corrects it.

05-25-2020 12:28 AM
Xsyon Citizen
Quote Originally Posted by chojinuk
this is actually a very old bug that jordi is aware of, occasionally supported arch turns red when it shouldnt, slightly moving the part away and back corrects it.
So your responding to add the same input I just added? I just said exactly what you did "occasionally supported arch turns red when it shouldnt, slightly moving the part away and back corrects it."

Obviously this is a issue, it may be worth looking into... Again Jordi is looking for the issues with creature pathing in player made buildings, this could be one if the issues, so I figured it was worth pointing out.