Server Performance is crap
issueid=2788 04-20-2021 12:30 AM
chojinuk
Server Performance is crap

title says it all the game is at times UNPLAYABLE for me and its exacerbated by Mounts and Riding.

Dunno whats happened recently but I am CONSTANTLY plagued by Lag spikes into the 500s and up and FPS drops to 1

the client freezes whiles its trying to load the next area, if im riding the screen fps drops to 1 i cant control my avatar and if im being attacked i get killed. afterwards theres massive rubberbanding as my client syncs up again, this every few mins if im travelling.

this happens most when crossing those invisible thresholds that players cant see when crossing from area to area.

I get them in the same places every time.

Its fine once im in a spot and dont leave that area but as soon as i want to travel anywhere i get them.

this has been happening since Mounts and Riding.

Maybe its fine for your usa customers but im in euroland and its not fine for me

And its not my connection its fibre and i dont get this problem in other online games.
Issue Details
Issue Number 2788
Project Bugs Reports
Category Unknown
Status Awaiting Feedback
Priority Unknown
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




04-26-2021 12:45 AM
This doesn't sound like a server or connection issue. (Server or connection based lag would occur when you are within a zone, not while crossing zones and would not affect frame rate).

Frame rate dropping to 1 while crossing zones indicates client side slow loading and processing of objects. I'll try to further optimize this but it's difficult right now. There is just a very large amount of objects to load in some zones. Upgrading the game's version of DirectX should improve performance in situations like this but the upgrade is not yet to the point when I can judge or test this.

Please open a help ticket so that I can get exact in game locations from you where this is happening and also your system specs.

Thanks!

04-26-2021 03:18 AM
Xsyon Citizen
Objects ? it happens most notably when traveling on roads or mountains where there are very little in the way of objects unless you count trees ?
i will try to record it in a video.

its different to what to used to happen when travelling past VR, its not like that.

04-26-2021 09:09 AM
Trees and surface changes do affect loading while crossing zones, but typically the biggest factor is building parts. These don't necessarily need to be nearby, just in the distant zones you are headed towards. I'd have to test specific locations to see exactly what the cause of your slow down could be.

04-26-2021 10:01 PM
Xsyon Citizen
In zone 979 or nearby is a player base where the player fells tons of trees, cutting them to small logs and then leaving everything on the ground, even without removing the tree stumps.

Maybe these cause parts of the lags, too?

04-29-2021 01:08 PM
Yes, any area with a lot of separate objects (like a bunch of logs) can cause slow loading and affect the frame rate temporarily.

04-30-2021 09:36 AM
Xsyon Citizen
ok I have made a Customer Support Ticket the Number is AGP-21D-WAQ3

I have attached a unlisted YT video of what i am referring to.
Please look at it

as for objects it doesnt matter, in the example i show there are no felled trees or logs, or tribes, just trees on a slope