Cannot Tame due to Custom UI
issueid=2660 12-20-2019 12:47 AM
chojinuk
Cannot Tame due to Custom UI

I cannot tame animals, this bug has been persistent since you started putting taming on the test server,
I have it mentioned before but never mind.

This is just a reminder, Can we have a custom UI setup as I have had for literly years or is taming only going to work
with the Target Frame in the default position ?

Here is a picture of were I have it

https://imgur.com/a/7XOHoav
Issue Details
Issue Number 2660
Project Bugs Reports
Category Code - User Interface
Status Confirmed
Priority 5 - Medium
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)




12-20-2019 12:58 AM
Xsyon Citizen
[EDIT] the bug is, I do not get the tame command to appear when I click on the bar.

12-20-2019 11:12 PM
Xsyon Citizen
Just for my understanding: In your screenshot I see the small round tame button sitting on top of your screen. Does this also not work if you click directly on this little icon?

12-21-2019 02:38 AM
Xsyon Citizen
No it does not

That is the icon for the Pet Commands ONCE you have tamed a pet

To a tame a Pet you have to right click the Target Frame which is by default at the top center of the screen


Jordi allows custom frames as they have been movable since the game started SO i have them moved.


I have the Target Frame moved as in the pic so its easier for me to see MY health and the animals health at the same time when Im hunting

12-21-2019 02:49 AM
Xsyon Citizen
[edit] that head at the top of the screen doesnt do anything, i cant click, when i do I lose target I have targetted.

12-21-2019 03:00 AM
Xsyon Citizen
[edit again] I know the cause is the Target Frame being where I have it placed because months ago when I last went on the test server
I couldnt tame, as soon as I reset the UI back to the default positions ie with the target frame at the top center I was able to right click
that frame and get the Tame menu to appear but as soon I move it to where it is. the menu does not appear.


Honestly at this point I just dont care. if Jordi tells me to move that bar back to its original position Ill do that.

03-23-2020 02:05 AM
The next time we test pets you can check this out. I set up the menu to invert when it's dragged to the lower half of the screen.

Honestly I didn't even think anyone moved that top selection menu. :-)