Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32
  1. #11
    Quote Originally Posted by Bejaymac View Post
    One observation, standing on buildings makes taming easier and a lot safer, animals wont attack you while you are on the building.
    Yes, I think that's ok.

  2. #12
    Quote Originally Posted by Whorlok View Post
    Now we need the attack skill and It would be nice if they could give the attack order in the city as well. So you could build an arena in the city and have pet fights like POKEMON. Who is the best PETMASTER ...
    This will definitely be possible as player pets can fight each other on the War Server.

  3. #13
    Xsyon Citizen
    Join Date
    Jul 2013
    Location
    Right by the Mist
    Posts
    139
    Animals wont fight back if they like/love you, so in theory you could feed, hit, feed, hit until you kill it.

    Simple fix, second you hit it instant dislike, then it will either run or pound you into a bloody mess.

  4. #14
    Quote Originally Posted by Bejaymac View Post
    Animals wont fight back if they like/love you, so in theory you could feed, hit, feed, hit until you kill it.

    Simple fix, second you hit it instant dislike, then it will either run or pound you into a bloody mess.
    I'll check that. They are supposed to just not attack first if they like you, but if you attack them they are supposed to instantly dislike and attack you. I'll see what changed and fix it.

    Thanks!

  5. #15
    I first want to say this is a great edition to the game and adds so much to the game play. Good work, it's been lots of fun!

    I do have one bug so far. I first built one stable and filled it with pets. Then built another and decided to move some of those pets over to the new stable. No problem so far. Then I released the last pet from the first stable (again no problems) until I went to stable it again and I got a message saying the stable is full even though it was completely empty.

    Nothing I tried would resolve the issue. I tried moving some of the other pets back but got the same message. So I decided to dismantle the stable and rebuild it. Then I got the message " You must first release all pets from this stable" even though it's completely empty.

    So I can't stable pets or dismantle the stables so it's stuck there unusable.

    It looks like it recognizes when you add pets, but not when you remove them so it thinks they are still there.

    https://drive.google.com/file/d/14aD...ew?usp=sharing

  6. #16
    Quote Originally Posted by Willowhawk View Post
    I do have one bug so far. I first built one stable and filled it with pets. Then built another and decided to move some of those pets over to the new stable. No problem so far. Then I released the last pet from the first stable (again no problems) until I went to stable it again and I got a message saying the stable is full even though it was completely empty.
    Is this problem happening today? Or did it happen a few days ago? I patched a quick fix for this issue but maybe it didn't fix all causes.

    Thanks!

  7. #17
    This was last night, but I did log in this morning to test it again and it still won't let me add pets or dismantle the stable. I'm heading home in a few, so I will test it again to confirm.

    EDIT:

    Confirmed the stable is still locked up. Can't stable pets or dismantle.
    Last edited by Willowhawk; 07-24-2020 at 07:59 PM.

  8. #18
    I just had a thought about this. When you released your last pet, did you assign it to a new stable? Or at least a new 'home' location? If not, the stable would still have the pet listed because the stable would still be that pet's home location.

    Making sure all your pets are assigned to a new stable should be a temporary solution to allow you to dismantle that stable.

    I'll have to adjust the code to make sure that empty stables are considered empty even if pets still have that stable assigned as a home location.

  9. #19
    Nope, I built another stable and now I have two stables with no pets in either of them yet both say full.

    I stable all the pets to a second stables with no problems, then moved them all to another (third stable) with no problems until I attempted to move them back to the second stable. Now the second stable says full even though there are no pets. So now I have two stables that say empty until you try to stable a pet, or dismantle. So I've been able to replicate it by building another stable and moving all the pets out of that stable. That seems to create the problem. So now the first two stables can't be dismantled or used for pets.

    It seems as long as there is one pet in the stable, you can continue to move other pets in or out with no problem, but once the last pet is moved out it's completely locked.

    Edit:

    Well I was wrong on the leaving one pet. The third stable I built has one pet in it and I can no longer stable other pets there either. Same message "This stable is full" even though its just one pet inside.
    Last edited by Willowhawk; 07-24-2020 at 09:02 PM.

  10. #20
    I found some potential causes for these problems, especially when summoning a pet and then stabling that pet again (instead of using 'send home').

    I've fixed the problems on the Test Server (through the launcher only for now). If everything works ok there, I will patch the fixes to the main servers.

    Note: I've turned on some changes to the UI on the Test Server. These are unfinished and I'll start another thread later for feedback on those.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •