Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1

    stuck at loading entities

    morning,

    just woke up

    tried to go in. When i load, the game stays in 'loading entities' forever. Any clue ?

  2. #2

    Re: stuck at loading entities

    test server works

  3. #3
    Xsyon Citizen
    Join Date
    Feb 2010
    Location
    New South Wales
    Posts
    153

    Re:stuck at loading entities

    I was in there around an hour ago without any problems, surprisingly it loaded quite quickly for me this time. I stopped playing a week or so ago because I get stuck loading in

  4. #4

    Re:stuck at loading entities

    Im also stuck on Loading entities

  5. #5

    Re:stuck at loading entities

    I have tried to load in about a dozen times this morning, was only able to get past loading entities just once.

  6. #6

    Re:stuck at loading entities

    same was in earlier now stuck loading entities

  7. #7

    Re:stuck at loading entities

    Same here... worst still... it messes up my PC... mouse pointer just goes missing... have to do CTRL/ALT/DEL to close Xsyon just to get my system working again... not good :blink:

  8. #8

    Re:stuck at loading entities

    Im geting same thing stuck on Entities :unsure:

  9. #9

    Re:stuck at loading entities

    same thing for me ...loading for like 15 min and still nothing

  10. #10

    Re:stuck at loading entities

    i,m back in main

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •