Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1

    Loading entities

    I am unable to load into the game with any character. It gets as far as 'loading entities' and halts. No cursor is showing as like normal through these screens. I have swapped resolutions many times, Reduced graphic options to minimal, windowed mode and full screen mode. Anything I try brings the same results. I welcome any suggestions. This is not lag related that I can tell when a dozen others are logged in.

  2. #2

    Re:Loading entities

    are all characters located in the same area?

    start off by deleting C:\\Users\\Public\\Games\\Xsyon\\Save\\Options.sav . This will set your graphics back to default in case they are causing the problem.

  3. #3

    Re:Loading entities

    2 characters are, one is not. Thanks Virtus. Deleting file now.

  4. #4

    Re:Loading entities

    it reset the options. thanks! But same effect. Still cannot load into game.


    the gods allowed me to log in. thanks.

  5. #5

    Re:Loading entities

    oops got chatting in IRC and forgot :blush: :unsure:

    It just randomly let you in? after trying twice after removing options?

  6. #6

    Re:Loading entities

    considering how lagged out the game is right now that isn't very surprising. I have been alt tabbing out for a few min between each scoop of dirt. Server is desperately in need of a patch or a restart or something.

  7. #7

    Re:Loading entities

    Virtus, No I have tried well over a dozen times to log in. That would included swapping out options etc. Your post about deleting the files reset the options. Nice to reset everything. Wish you can do this on the fly.

    Able to get one character in but nothing worked. can open up the various windows but no activity to crafte, forage, terra, opening packs even did not work. Assuming that is the latency everyone is seeing? So i logged out. Now I am back to the previous issue of 'loading entities.'

    I have the thoughts that possibly permissions may be the issue? We have been setting up containers using permissions. Including leather/plastic/metal and cloth gatherings from the junk pile.

    Just a thought.

  8. #8

    Re:Loading entities

    if you can try creating a new character somewhere random.

  9. #9
    Xsyon Citizen joexxxz's Avatar
    Join Date
    May 2010

    Re:Loading entities

    NO. Its because of the lag in the game. How long are u waiting on "loading entities", wait like about 5-10 min. U cant load cuz of the lag in the game.

  10. #10

    Re:Loading entities

    unable to create a character due to I have three.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts