Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Cannot log in

  1. #1

    Cannot log in


    I signed up the other day as a few of my friends asked me to join them, but I am unable to log in it seems?

    It failed in the patcher saying it was an invalid Username/Password combination and now that a friend helped me get the full client it fails on there too.

    When I log in to the website with the same details I can clearly see I have the subs listed there. Does anyone know long does it take to filter through to the game server?



  2. #2
    try to log in now. all is working atm. but i warn u game is laggy atm.

  3. #3
    Thanks, will give it a go, but I am at work right now so will try it when I get home

    Added after 2 Hours 31 minutes:

    Managed to have another go over lunch, still says my account is invalid

  4. #4
    hey Reecio,

    Please make sure that there aren't any letters with accents in your password
    password is case sensitive
    when putting in a capital letter please use the shift key instead of caps lock

  5. #5
    im trying to log in since a few hours now... Both in US and EU servers. All I got is Incorrect Username / Password.

    PS: The launcher is ok. I get this problem in the client.

  6. #6
    did you try my above steps?

  7. #7
    Hi Virtus,

    I only input my password using shift, unless it's all caps.
    I've not used any accents in my password and I input it exactly the same way I do to enter these forums, since it's the same account (Or at least I expect it is as I haven't received anything to say differently).

    I can see on my account profile that I have successfully ordered etc, just doesn't appear to let me in (neither patcher or main app).

    Should I try resetting my password and try again? I hear that while I was signing up the game server might have been in the middle of rebooting

  8. #8
    I changed my password , and now I can log in

  9. #9
    Reecio, the Caps lock does not work on the game client, you have to use shift.

    the server rebooting doesn't turn off the DB.

    Try a different password.

  10. #10
    Ok cool, haven't been using caps so should work.

    Tried changing password, still no dice

    Added after 1 52 minutes:

    Says incorrect username all the time now :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts