Results 1 to 2 of 2
  1. #1

    Anyone else having this issue?

    I sent in a ticket to support, but trying to see if I can find a fix for now, has anyone been having log in issues, where they get an error "no windowed device combo not found".

    soon as I hit enter world I get this error and it crashes. Also I notice the patch is looping, its redoing it every single time. I see the same files downloading its about 54Mb Worth.

    I'm not complaining as I understand this happens, but I got some free time so I like to see the new stuff to see if I wanna Sub again so if I could get some help or information on what to do this would be great, Thanks.

    FYI I was in a few days back and everything was fine.. no issues. I also tried to reinstall, I also tried 3 different machines, I have 2 desk tops and 1 lap top, all with WIN7, and with 460Nvidia graphic cards or better, and all have 16GB or better ram. All are using I7's as well... Those are some basic specs.

    Darkcrystal Community leader of Divided Allegiance

  2. #2

    Support has responded to you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts